Outage on Linux Webhosting Platform
Incident Report for RM Internet & E-safety
Resolved
We have monitored the device, and remains stable. We will now close this incident and continue to monitor the service.
Posted 17 days ago. Jul 31, 2018 - 11:21 BST
Monitoring
We are aware of an issue affecting one of our Linux Web Hosting servers. Customers who hosted their websites on the affected server was unable to access the CPanel administration and load websites for few minutes. The server has been recovered and serving Websites hosted in it without any issues right now. We are closely monitoring the device.
Posted 18 days ago. Jul 30, 2018 - 10:28 BST
This incident affected: Web Hosting.