Issue affecting the reporting dashboard in RM SafetyNet
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service to ensure stability. As such we are closing this incident.
Posted Sep 12, 2018 - 10:11 BST
Monitoring
The issue affecting RM SafetyNet reporting Platform has been resolved and the reporting dashboard, browsing report screens are accessible now. We are monitoring the service closely but do not expect any further issues.
Posted Sep 11, 2018 - 12:47 BST
Investigating
We are aware of an issue affecting access to the reporting dashboard and browsing report screens within the RM SafetyNet administration interface. This does not affect filtering or other administration activities within the web interface. Our engineers are investing the issue with the highest priority.
Posted Sep 11, 2018 - 10:43 BST
This incident affected: Web Filtering (SafetyNet Plus).