Web Hosting Platform Unavailable
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service to ensure stability. There are no further issues with the Web Hosting services. As such we are closing this incident.
Posted about 1 month ago. Apr 20, 2018 - 06:00 BST
Identified
Our Engineers have identified the root cause and the issue is now resolved ,the website services hosted on the platform are working now. We will closely monitor the server for the next 12 hours.
Posted about 1 month ago. Apr 19, 2018 - 05:57 BST
Investigating
We are aware of an issue affecting one of our Linux Web Hosting servers. Customers who hosted their websites on the affected server are unable to access the CPanel administration. Our engineers are actively working on this to resolve the issue.
Posted about 1 month ago. Apr 19, 2018 - 04:06 BST
This incident affected: Web Hosting.