Issue affecting the reporting dashboard in RM SafetyNet
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service and confirmed that there is no further issues reported related to this. As such we are closing this incident.
Posted Feb 25, 2019 - 11:48 GMT
Monitoring
This issue has been resolved now. The browsing reports restoration has completed and the service is now running as expected. We will continue to monitor the service.
Posted Feb 25, 2019 - 05:14 GMT
Update
We are continuing to restore browsing reports from Friday. Restoration is currently 80% complete.
Posted Feb 18, 2019 - 16:24 GMT
Update
Restoration of browsing reports from Friday 8th,2019 till Thursday 14th,2019 is still in progress. Further updates will be provided in due course.
Posted Feb 18, 2019 - 08:34 GMT
Update
Recent browsing reports are getting displayed in RM SafetyNet administration interface. Restoration of browsing report from Friday 8th, 2019 is still in progress.
Posted Feb 15, 2019 - 12:05 GMT
Identified
We have applied a fix to restore the recent Browsing Reports in RM SafetyNet administration interface. We are actively working on to restore Browsing Reports from Friday 8th, 2019
Posted Feb 14, 2019 - 16:06 GMT
Update
We are continuing to investigate this issue.
Posted Feb 14, 2019 - 10:32 GMT
Update
We are continuing to investigate this issue.
Posted Feb 14, 2019 - 10:32 GMT
Investigating
We are aware of an issue affecting the reporting dashboard where browsing reports from Friday 8th, 2019 are not getting displayed in RM SafetyNet administration interface. Our engineers are investigating this issue with highest priority.
Posted Feb 14, 2019 - 09:11 GMT
This incident affected: Web Filtering (SafetyNet Plus).