Proxy bypass using VPN applications
Incident Report for RM Internet & E-safety
Resolved
We have and continue to investigate the issues raised regarding VPN bypass. Due to the dynamic nature of the issue, we are currently unable to provide a resolution.
We will continue to monitor this internally and with our third parties.
The solution to this issue for now is a best practice guide that needs to be followed by each customer. The guide is available on SafetyNet help under the section 'VPN Applications'. As such we are closing this incident.
Posted Oct 19, 2022 - 10:43 BST
Update
We have reviewed specific VPNs that were reported by customers and blocked them on SafetyNet.
Our Development team is working on a comprehensive review of VPN accessibility and will release a help article to guide customers to tackle similar issues. We will update the progress by next week beginning.
Posted Feb 07, 2022 - 09:41 GMT
Investigating
A number of IOS/Android VPN applications on the Apple/Google Play stores allow users with rights to buy and install these applications, to bypass web filtering systems.
Whilst we are investigating ways to prevent these from functioning, to mitigate this risk we strongly advise administrators to ensure that students are not able to install VPN applications on school managed devices, and to consider the potential implications or risks that this may have on your establishments unmanaged or BYOD devices.
Posted Jan 27, 2022 - 15:06 GMT
This incident affected: Web Filtering (SafetyNet Plus, SafetyNet Plus Transparent Module).