Web Hosting platform unavaliable
Incident Report for RM Internet & E-safety
Resolved
We have monitored the device and could see services remains stable. We will now close this incident and continue to monitor the service.
Posted 12 days ago. Aug 10, 2019 - 02:35 BST
Monitoring
We are aware of an issue affecting one of our Linux Web Hosting server. Customers who hosted their websites on the affected server was unable to access the CPanel administration and unable to load websites. The server has been recovered and serving Websites hosted in it without any issues right now. We are closely monitoring the device.
Posted 13 days ago. Aug 09, 2019 - 19:30 BST
This incident affected: Web Hosting.