Connectivity issue affecting ADSL customers
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service and no further issues have been identified. As such we are now closing this incident.
Posted 4 months ago. Jun 12, 2017 - 09:34 BST
Monitoring
All affected ADSL sites are now back online following action from our third party supplier. We will continue to monitor the connections to ensure stability of service.
Posted 4 months ago. Jun 07, 2017 - 17:48 BST
Identified
We are still seeing intermittent connectivity issue affecting some our ADSL and FTTC customers due to a technical fault at Telco. Our Engineers are coordinating with Telco to resolve this issue.
Posted 4 months ago. Jun 07, 2017 - 15:12 BST
Monitoring
The connectivity has been restored now. Our engineers are monitoring the services to ensure the stability.
Posted 4 months ago. Jun 07, 2017 - 12:13 BST
Investigating
We are aware of a connectivity issue affecting some of our ADSL customers. Our engineers are investigating the issue with our supplier as a high priority.
Posted 5 months ago. Jun 07, 2017 - 10:14 BST
This incident affected: RM Connectivity.