Connectivity issue with few customers in Luton region
Incident Report for RM Internet & E-safety
Resolved
We have monitored the services and connectivity is stable now. As such we are closing the incident.
Posted 2 months ago. Feb 08, 2019 - 06:16 GMT
Monitoring
We are aware of an internet connectivity issue with nine Luton leased line sites. We have confirmed that the issue has been resolved now. Our engineers are closely monitoring the services.
Posted 2 months ago. Feb 07, 2019 - 10:43 GMT
This incident affected: RM Connectivity.