Connectivity issues affecting few customers in Poole and Bournemouth regions
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service & the connectivity is stable. As such we are closing the incident
Posted about 2 months ago. Mar 23, 2018 - 08:48 GMT
Update
The issue has been resolved and the connectivity restored to all customers in Poole and Bournemouth. We are monitoring the services to ensure stability.
Posted about 2 months ago. Mar 23, 2018 - 05:25 GMT
Identified
Telco has confirmed that the Openreach engineers identified a fiber damage at their end and the engineers are working to resolve the issue. We will provide you further updates when the Openreach engineers complete their work.
Posted about 2 months ago. Mar 22, 2018 - 23:40 GMT
Investigating
We are aware of a connectivity issue which is affecting few customers in Poole and Bournemouth. We are working with Telco to resolve this issue.
Posted about 2 months ago. Mar 22, 2018 - 21:47 GMT
This incident affected: SWGfL Connectivity (Bournemouth, Poole).