Windows Web Hosting - Planned maintenance
Scheduled for Jul 31, 03:00 - 06:00 BST
Update
We will be performing planned maintenance on our Windows Web Hosting Platform on Monday 31st July 3:00 am to 6:00 am. There will be a brief disruption to websites hosted on the platform during this time.
Posted 9 days ago. Jul 17, 2017 - 16:45 BST
Scheduled
We will be performing planned maintenance on our Windows Web Hosting Server on Monday 31st July 3:00 am to 6:00 am. There will be a brief disruption to websites hosted on the Windows Web Hosting platform during this time.
Posted 9 days ago. Jul 17, 2017 - 16:34 BST
This scheduled maintenance affects: Web Hosting.