Connectivity issue for TalkTalk customers
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service and confirmed that there are no further issues reported related to this. As such we are closing this incident.
Posted Jul 29, 2020 - 12:49 BST
Update
Telco has identified the issue with radius servers in various regions & have fixed the issue. We will continue to monitor the service to ensure stability.
Posted Jul 29, 2020 - 09:18 BST
Monitoring
We are aware of a connectivity issue which affected DSL FTTC customers. TalkTalk has confirmed that they are working on the issue. Circuits are back up now. We are coordinating with Telco for the root cause on the incident.
Posted Jul 29, 2020 - 06:32 BST
This incident affected: RM Connectivity.