Web Hosting Platform Unavailable
Incident Report for RM Internet & E-safety
Resolved
We have monitored the device, and remains stable. We will now close this incident and continue to monitor the service.
Posted 12 days ago. Dec 07, 2018 - 20:59 GMT
Monitoring
Our Engineers have identified the cause and the issue is now resolved ,the website services hosted on the platform are working now. We will closely monitor the server for the next 12 hours
Posted 12 days ago. Dec 07, 2018 - 16:54 GMT
Investigating
We are aware of an issue affecting one of our Linux Web Hosting servers. Customers who hosted their websites on the server are affected and are unable to access the CPanel administration. Our engineers are actively working on this to resolve the issue.
Posted 12 days ago. Dec 07, 2018 - 15:34 GMT
This incident affected: Web Hosting.