Outage affecting ADSL and FttC customers
Incident Report for RM Internet & E-safety
Resolved
We have monitored the services to ensure stability. We are now closing this incident.
Posted 3 months ago. Jun 20, 2018 - 09:11 BST
Monitoring
Our Telco partner identified a faulty network card in Kingsbridge site as the cause and tasked a replacement card and field engineer to their Kingsbridge site. The faulty card has been replaced and full service has been restored.

We will continue to monitor these sites to ensure stability
Posted 3 months ago. Jun 20, 2018 - 07:22 BST
Investigating
We are currently aware of an issue in the Torbay Region affecting around 30 sites. We are coordinating with the Service provider to resolve this problem as a matter of urgency. Further updates will follow within the next 60 minutes.
Posted 3 months ago. Jun 20, 2018 - 04:20 BST
This incident affected: SWGfL Connectivity (Torbay).