Issue affecting Cloud VPN service
Incident Report for RM Internet & E-safety
Resolved
We have monitored the affected Cloud VPN service and all looks stable now. As such we are closing this incident.
Posted Oct 16, 2021 - 01:39 BST
Monitoring
We have migrated all the affected sites to new set of devices, all the tunnels are up now. We are actively monitoring the service to ensure smooth operation and stability.
Posted Oct 15, 2021 - 18:41 BST
Update
Our enginners are actively working on this issue and we are planning to migrate the affected customers to another set of devices .
Posted Oct 15, 2021 - 13:29 BST
Investigating
We have identified an issue with our Cloud VPN service, impacting a small number of customers. The affected customers will face VPN access issues. Engineers are working on identifying the cause of the issue.
Posted Oct 15, 2021 - 09:20 BST
This incident affected: RM Connectivity and SWGfL Connectivity (Bath & N.E. Somerset, Bournemouth, Bristol, Cornwall, Devon, Dorset, Gloucestershire, N. Somerset, Plymouth, Poole, Somerset, South Gloucestershire, Swindon, Torbay, Wiltshire).