Six sites in the Oxfordshire area have lost internet connectivity
Incident Report for RM Internet & E-safety
Resolved
All sites that were affected have remained stable over the past few hours. This fault will now be closed
Posted 27 days ago. Apr 24, 2018 - 13:40 BST
Monitoring
Our Telco partner confirmed that their on-site engineer has now restored the service by moving impacted circuits from the damaged fiber to alternative fibers. Full service has been restored to all affected customers. We will continue to monitor the sites to ensure stability.
Posted 27 days ago. Apr 23, 2018 - 22:09 BST
Update
Our Telco partner is continuing to work with Openreach engineers and their initial diagnostics indicate a fiber cut as the cause. However, the location of the damaged fiber is yet to be determined. We will provide further update as soon as more information is available.
Posted 28 days ago. Apr 23, 2018 - 18:13 BST
Update
Three of the six affected sites now have their internet connection restored. Our Telco partner is continuing to work with Openreach to ensure that the remaining affected sites have their internet connection restored as quickly as possible.
Posted 28 days ago. Apr 23, 2018 - 16:25 BST
Identified
Our Telco partner has confirmed that the six affected sites are linked to an issue at the Wantage exchange. They are still investigating the root cause of the problem with BT Openreach - further updates will follow.
Posted 28 days ago. Apr 23, 2018 - 14:37 BST
Investigating
Six sites in the Oxfordshire area have lost internet connectivity. We are working with our Telco partner to resolve the issue as soon as possible
Posted 28 days ago. Apr 23, 2018 - 13:05 BST
This incident affected: RM Connectivity.