Outage on Linux Webhosting Platform
Incident Report for RM Internet & E-safety
Resolved
We have monitored the server to ensure stability. Hence closing this incident.
Posted Nov 21, 2018 - 10:57 GMT
Monitoring
We are aware of an issue affecting one of our Linux Web Hosting servers. Customers who hosted their websites on the affected server was unable to access the CPanel administration and load websites for few minutes. The server has been recovered and serving websites hosted in it without any issues right now. We are closely monitoring the device to ensure stability.
Posted Nov 20, 2018 - 23:25 GMT
This incident affected: Web Hosting.