Connectivity outage affecting customers at Hertfordshire region
Incident Report for RM Internet & E-safety
Resolved
The affected connections have remained stable since service was restored this morning. We'll continue to monitor the sites.
Posted Aug 21, 2019 - 16:31 BST
Monitoring
Connectivity has been restored to the effected schools and we are working with the telco to understand the cause of the outage. We continue to monitor these sites.
Posted Aug 21, 2019 - 08:49 BST
Investigating
We are aware of an incident affecting connectivity for a number of schools within Hertfordshire. We have raised this with the telecoms provider and they are working on a resolution for this issue.
Posted Aug 21, 2019 - 08:28 BST
This incident affected: RM Connectivity.