Browsing Availability issue on User Based Filtering Proxies
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service to ensure stability. As such we are closing this incident.
Posted Sep 12, 2018 - 10:28 BST
Monitoring
We have identified the issue & this has been fixed. We are monitoring the service to ensure stability.
Posted Sep 11, 2018 - 16:25 BST
Investigating
We are aware of an issue affecting few customers when they are using User based filtering proxies in SLC region.Our engineers are actively working on this to resolve the issue.
Posted Sep 11, 2018 - 15:55 BST
This incident affected: RM Connectivity.