Access issues for Scomis Hosted Application
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service and confirmed that there are no further issues with SCOMIS Hosted Application. As such, we are closing this incident.
Posted Nov 09, 2021 - 13:45 GMT
Monitoring
We have applied the fix for all the affected customers and the service has been restored after the fix is in place. We will continue to monitor the service to ensure stability.
Posted Nov 08, 2021 - 12:52 GMT
Identified
We have identified the root cause of this issue. As a workaround, we have re-routed the traffic for a couple of customers and waiting for the response to rollout the fix to remaining customers
Posted Oct 28, 2021 - 13:22 BST
Investigating
We have received reports from 17 schools across South West Grid for Learning, mainly Devon on intermittent access issues for Scomis Hosted Application. We are currently investigating to confirm if the issue is related to RM connectivity.
Posted Oct 11, 2021 - 17:28 BST
This incident affected: SWGfL Connectivity (Bournemouth, Devon, Torbay).