Connectivity outage affecting some connections in the West Yorkshire area
Incident Report for RM Internet & E-safety
Resolved
Our third party supplier has confirmed that all impacted traffic has been re-routed by their engineering team. This means that the issue is no longer service affecting and all affected customers now have their internet connection restored. This incident will now be closed.
Posted 2 months ago. Jun 14, 2017 - 10:18 BST
Update
Our third party supplier has confirmed that the engineer at the Wakefield exchange is still working on resolving the connectivity issue. In the meantime our supplier has arranged for the affected circuits to be re-routed through a different network path to provide affected customers with internet connectivity. Further updates to follow.
Posted 2 months ago. Jun 13, 2017 - 17:34 BST
Identified
Our third party supplier is continuing to investigate the connectivity outage issue which is affecting a number of connections in the West Yorkshire area. They have tasked an engineer to the Wakefield exchange to carry out further diagnostics. Further updates will follow when we have an ETA for resolution.
Posted 2 months ago. Jun 13, 2017 - 13:35 BST
Investigating
We have identified a connectivity outage affecting the West Yorkshire area. We have raised this with our third party supplier for further investigation. Further updates will follow.
Posted 2 months ago. Jun 13, 2017 - 11:50 BST
This incident affected: RM Connectivity.