SSL Certificate expired in SSL Connect
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service and confirmed that there is no further issues reported related to this. As such we are closing this incident.
Posted Feb 16, 2019 - 06:22 GMT
Monitoring
We had an issue with SSL VPN Web Interface where the certificate has expired and SSL VPN Web Interface was not secure. Our engineers have renewed the certificate and the site is secure now.
Posted Feb 15, 2019 - 16:39 GMT
This incident affected: SSL Connect.