Connectivity outage affecting ADSL & FTTC circuits in Devon, Gloucestershire, Cornwall & Wiltshire
Incident Report for RM Internet & E-safety
Resolved
An issue was identified with connectivity in our suppliers core network which caused an outage for the affected sites. The connectivity issue has now been resolved and all affected sites are now back online. We will continue to monitor for any further outages.
Posted Jan 10, 2017 - 15:51 GMT
Identified
We have identified an outage affecting a number of ADSL and FTTC circuits in Devon, Gloucestershire & Wiltshire. Our supplier is aware of the issue and is investigating as a matter of urgency. Further updates will be provided in due course.
Posted Jan 10, 2017 - 10:43 GMT
This incident affected: SWGfL Connectivity (Cornwall, Devon, Gloucestershire, Wiltshire).