Slow mail delivery
Incident Report for RM Internet & E-safety
Resolved
We have monitored the servers and no further issues have been identified. Mail flow is normal as expected and as such the incident stands closed.
Posted Sep 12, 2016 - 09:21 BST
Monitoring
We have identified the root cause and have fixed this. Mail is now being delivered as expected through our servers. We will continue to monitor the mail servers closely.
Posted Sep 09, 2016 - 15:36 BST
Investigating
We are aware of an intermittent issue that is causing slow outbound mail delivery from our customers. We are investigating the root cause of this as a priority. Further updates will follow within the next 60 minutes.
Posted Sep 09, 2016 - 12:22 BST
This incident affected: Email (SMTP Store & Forward).