Internet Performance Issue in Devon
Incident Report for RM Internet & E-safety
Resolved
The service has stayed stable since Tuesday as such we will now close this incident.
Posted Sep 15, 2016 - 16:13 BST
Monitoring
Last night's move back to the main connection was successful. Our testing showed no evidence of the issue that was previously causing performance issues. We will continue to monitor the situation closely.
Posted Sep 13, 2016 - 08:08 BST
Update
Friday's change to the alternative connection was successful. Over the weekend we have worked with Virgin Media to complete a physical check of the connection. We will be moving back to the main connection tonight at 22:00. Users may experience a brief internet outage at 22:00 when we re-route the traffic.
Posted Sep 12, 2016 - 11:40 BST
Update
We believe the performance issues being experienced are due to an issue in the Virgin Media network. We will be working with Virgin Media to carry out some intrusive testing to investigate the fault. So that we can complete these tests we will re-route Devon traffic through an alternative connection. This change is planned for 20:00 tonight and our investigation will begin shortly after. Further updates will follow once we have the results of the investigation. Users may experience a brief internet outage at 20:00 when we re-route the traffic.
Posted Sep 09, 2016 - 13:46 BST
Investigating
We are aware of an incident causing slow browsing speeds to a number of schools in Devon. Our engineers are investigating this as a priority. Further updates will follow within the next 60 minutes.
Posted Sep 09, 2016 - 12:11 BST
This incident affected: SWGfL Connectivity (Devon).