Outgoing E-mail service affected for smtp.ifl.net relay customers.
Incident Report for RM Internet & E-safety
Resolved
Since there are no further alerts regarding this issue, the incident will now be closed.
Posted Feb 14, 2017 - 12:52 GMT
Update
Outgoing E-mail issue with Core SMTP customers is resolved now, We will continue to monitor the services to ensure stability.
Posted Feb 14, 2017 - 08:02 GMT
Investigating
We are facing outgoing e-mail issues with Core SMTP customers, Our engineers are actively investigating on this. Further updates will follow shortly.
Posted Feb 14, 2017 - 04:48 GMT
This incident affected: Email (SMTP Store & Forward).