Changes in Core firewall will be delayed
Incident Report for RM Internet & E-safety
Resolved
The firewall has remained in a stable state and changes are being completed as normal.
Posted Nov 24, 2016 - 10:03 GMT
Update
The change freeze has now been lifted into a controlled state. Our engineers continue to closely monitor the environment.
Posted Nov 02, 2016 - 15:48 GMT
Update
Further performance issues have been seen on our core firewalls. We have now reapplied the change freeze. We continue to work closely with partners to resolve the issue.
Posted Oct 31, 2016 - 13:31 GMT
Update
Our core firewalls have remained stable with no impact on performance. The change freeze has now been lifted and change requests are being processed as normal for Luton, West Berks and our core customers set.
Posted Oct 27, 2016 - 20:00 BST
Update
We are still experiencing a software issue on our core firewalls. While the issue persists, we are unable to process any firewall change requests for Luton, West Berks and customers with connectivity directly through RM. Our infrastructure development team are actively engaged with Cisco to resolve the issue.
Posted Oct 24, 2016 - 11:29 BST
Identified
We will be implementing maintenance on a core firewall at 8pm tonight to resolve the issue. We are anticipating downtime up to 20 minutes during this change.
Posted Oct 21, 2016 - 12:23 BST
Investigating
We have identified a possible software issue in one of the firewalls which is preventing us from adding new changes to it. During this period the network and access will remain fully operational. Our Engineers are currently working with 3rd party vendors and Cisco to fix the issue identified.
Posted Oct 21, 2016 - 09:27 BST
This incident affected: RM Connectivity.