RM SafetyNet Administration Access Problems
Incident Report for RM Internet & E-safety
Resolved
The process to re-enable updates to the RM SafetyNet filtering service took place successfully overnight. Filtering policy changes made within the administration interface are therefore now taking effect as usual.

Our monitoring has confirmed that this issue is now resolved.
Posted Sep 16, 2016 - 09:22 BST
Monitoring
We have confirmed that the RM SafetyNet administration interface is now fully accessible. Microsoft have also provided confirmation that the underlying Microsoft Azure global network incident has now been resolved within Europe.

Our engineers are continuing to monitor the service, and as a precaution any changes to filtering policy made within the administration interface will not currently be taking immediate effect. We will be re-enabling normal updates to the filtering service overnight and will provide a further status update once this has taken place.
Posted Sep 15, 2016 - 16:47 BST
Update
We have confirmed that the ongoing intermittent issues affecting access to the RM SafetyNet administration interface are due to a global network incident affecting the Microsoft Azure platform.

This issue does not affect web browsing, however any changes to filtering policy made within the administration interface will not currently be taking immediate effect.

Our engineers are continuing to investigate this as a priority. Further updates will follow within the next 60 minutes.
Posted Sep 15, 2016 - 15:19 BST
Identified
We are aware of an incident that may be causing intermittent errors when accessing the RM SafetyNet administration interface due to an outage affecting the Microsoft Azure cloud platform in Europe. Our engineers are investigating this as a priority. Further updates will follow within the next 60 minutes.
Posted Sep 15, 2016 - 14:00 BST
This incident affected: Web Filtering (SafetyNet Plus, SafetyNet Plus Transparent Module).