IP Blacklisted affecting Outbound Email Delivery
Incident Report for RM Internet & E-safety
Resolved
We have monitored the servers and no further issues have been identified. Mail flow is normal as expected. As such the incident stands closed.
Posted Aug 26, 2016 - 15:59 BST
Monitoring
Our Engineers have taken the necessary steps to restore the service and We are seeing further improvement in email delivery.We will continue to monitor the mail servers to ensure service reliability.
Posted Aug 26, 2016 - 11:51 BST
Identified
We have recently experienced a high volume of SPAM that has caused one of our outbound mail relay servers to be blacklisted on 3rd party lists. Our engineers have already taken steps to remove the SPAM from our mail system and have the servers removed from the blacklists.Further updates will follow in the next 60 minutes
Posted Aug 26, 2016 - 10:41 BST
This incident affected: SEGfL Connectivity.