SMTP Email Delivery
Incident Report for RM Internet & E-safety
Resolved
We have monitored the servers and no further issues have been identified. Mail flow is normal as expected.As such the incident stands closed
Posted Aug 19, 2016 - 09:11 BST
Update
Our Engineers have identified the root cause of the issue which affected Email delivery for SMTP Store & Forward customers. We do not expect any further issues, but as an extra level of precaution we will be applying a software update to the device overnight. We do not anticipate any outage during this maintenance.
Posted Aug 10, 2016 - 12:37 BST
Monitoring
We are seeing further improvements to the SMTP Store and Forward Service and Emails are getting delivered without delays. Our Engineers will continue to monitor the servers overnight and further work will be carried out to identify the root cause.
Posted Aug 09, 2016 - 18:16 BST
Update
We are seeing some improvements in the email delivery for SMTP customers though it is still slower than expected. Our Engineers will continue to investigate this and further update will follow shortly.
Posted Aug 09, 2016 - 17:26 BST
Investigating
We are currently aware of an issue with Email delivery for SMTP customers. Our Engineers are currently investigating the issue and further updates will follow in next 60 minutes
Posted Aug 09, 2016 - 16:04 BST
This incident affected: Email (SMTP Store & Forward).