Incoming E-mail service affected for South-East region customers.
Incident Report for RM Internet & E-safety
Resolved
Since there are no further alerts regarding this issue, the incident will now be closed.
Posted Feb 17, 2017 - 16:35 GMT
Monitoring
The E-mail delivery issue with SMTP customers in South-East region is resolved now, We will continue to monitor the services to ensure stability.
Posted Feb 17, 2017 - 13:37 GMT
Investigating
We are aware of an issue affecting email delivery for SMTP customers in South-East region, Our engineers are working on resolving this as a priority. Further updates will follow shortly.
Posted Feb 17, 2017 - 13:02 GMT
This incident affected: Email (SMTP Store & Forward).