Security warnings when browsing to Google
Incident Report for RM Internet & E-safety
Resolved
If you are seeing a red ‘Your connection is not private’ warning when accessing Google through RM SafetyNet then this may be due to the most recent Google Chrome update, which removes support for older SSL certificate types.

RM issued an updated SSL certificate earlier this year and this should be deployed to all devices that browse through RM SafetyNet’s SSL interception service. Full instructions and downloads to help deploying the certificate are available at www.rm.com/updategooglessl .
Posted about 9 hours ago. Mar 27, 2017 - 14:04 BST
Monitoring
If you are seeing a red ‘Your connection is not private’ warning when accessing Google through RM SafetyNet then this may be due to the most recent Google Chrome update, which removes support for older SSL certificate types.

RM issued an updated SSL certificate earlier this year and this should be deployed to all devices that browse through RM SafetyNet’s SSL interception service. Full instructions and downloads to help deploying the certificate are available at www.rm.com/updategooglessl .
Posted 14 days ago. Mar 13, 2017 - 12:51 BST
This incident affected: Web Filtering (SafetyNet Plus).