Connectivity Outage
Incident Report for RM Internet & E-safety
Resolved
Full resilience has now been restored and all connections have remained stable, as such we will now close this incident.
Posted Feb 07, 2017 - 09:08 GMT
Monitoring
Talk Talk had completed rerouting for the Fibre (FTTC) and all connections are now back online. We are closely monitoring to ensure the stability of the service.
Posted Feb 07, 2017 - 03:26 GMT
Update
Talk Talk has now rerouted Broadband connections and ADSL services are back online.Talk Talk Engineers are continuing to investigate the options to reroute the Fibre (FTTC) traffic as priority
Posted Feb 06, 2017 - 16:49 GMT
Update
Talk Talk has identified the issue is with BT Backhaul circuits due to a Fibre break. Talk Talk Engineers continue to coordinate with BT to resolve the issue.
Posted Feb 06, 2017 - 13:26 GMT
Update
Talk Talk has identified the issue is with BT Backhaul circuits connected to Plymouth NPEs. Talk Talk Engineers are actively working to resolve this issue.
Posted Feb 06, 2017 - 11:50 GMT
Investigating
We are currently aware of an issue in the Devon Region affecting around 40 sites. We are coordinating with the Service provider to resolve this problem as a matter of urgency.
Posted Feb 06, 2017 - 10:48 GMT
This incident affected: SWGfL Connectivity (Devon).