Core Connectivity Issue Identfied
Incident Report for RM Internet & E-safety
Resolved
We have monitored the services and no issues have been identified post maintenance we have performed last week. As such we will close this incident.
Posted about 13 hours ago. Mar 27, 2017 - 10:07 BST
Monitoring
We have implemented the emergency maintenance to fix the software bug within our web filtering platform. Our engineers are still monitoring the web filtering platform to ensure stability.
Posted 6 days ago. Mar 21, 2017 - 12:40 BST
Update
We will be implementing an emergency maintenance today to fix the software bug within our web filtering platform. We do not anticipate any downtime during the maintenance period as the devices are updated individually. Our engineers will continue monitoring the web filtering platform after the maintenance to ensure the stability.
Posted 7 days ago. Mar 20, 2017 - 13:15 BST
Identified
Our engineers have identified a fix for a software bug within our web filtering platform which was causing some customers to see occasional slow browsing performance. Further testing and quality assurance is being carried out on the bug fix prior to rolling out the fix as soon as possible to our web filtering platform
Posted 10 days ago. Mar 17, 2017 - 16:20 BST
Investigating
We have identified a performance issue within our core network that is affecting browsing speed for the Proxy Customers. Our engineers are working on a resolution.
Posted 10 days ago. Mar 17, 2017 - 11:57 BST
This incident affected: Web Filtering (SafetyNet Plus).